Unable to resolve dependency

I’m facing following error :
Unable to resolve dependency for ‘:app@debug/compileClasspath’: Could not resolve com.affectiva.android:affdexsdk:3.2.

I have tried all versions of affedex sdk (3.0 , 3.0.1 , 3.1.1 , 3.1.2 ,3.2.0) but still not able to resolve dependency. Please help me out asap. I will be very thankful to you.