Android Dependency Error AffdexSDK 3.2


#1

I’ve tried to install your Affectiva app demo but for now it’s impossible, I get the following error:


My gradle configuration is:

compileSdkVersion 28
minSdkVersion 23
targetSdkVersion 28
buildToolsVersion ‘28.0.2’
classpath ‘com.android.tools.build:gradle:3.1.4’
implementation ‘com.affectiva.android:affdexsdk:3.+’
implementation ‘com.android.support:appcompat-v7:28.0.0-alpha1’

I hope your response. Thanks in advance.
Regards.


#2

Solved. I just change my version of gradle.